Recent Forum Posts
From categories:
page 1123...next »

I check in once in awhile to see anyone needs the software. I can zip and send the cd that came with the PBO.

I still use two of them. Hanging in like we only dream of.

I have a new HArmony 650. What device do I choose from the Logitech database for a PBO with AC Ryan firmware?


:*RosE*:

Re: Android and Playbook App by rose61rose61, 24 Mar 2015 16:58

I saw the link. But it says the optware and RSS packs require a hard drive. I was hoping for a flash-only install similar to the semi-official package. Is there anything else the PlayOn!X gives over the stock ACRBO if the packages are not installed?


FSL:

Hi all My friends please tell me,

I tried to find a solution for this but was not able to.

As an external URL it is not possible to enter an address including & sing
i.e.

This is being cut from

I tied to quote the URL and many other things but I was not able to. Do you know how to prevent mediatomb

May seem like folks simply just moved for you to newer gadgets. My partner and i still enjoy my PBO with Med8er firmware pertaining to moviewall look. every now and then i would change for you to PlayonX firmware pertaining to additional on the web internet.


Imran Ali

Bit rate : 29.1 Mbps
Width : 1 920 pixels
Height : 1 080 pixels
Display aspect ratio : 16:9
Frame rate : 23.976 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.585
Stream size : 170 MiB (90%)


imran aLi

I think problem should be in actual huge youtube changes in used codecs and etc.
Also i can see this same problem on my STB reciever, every month someone need to change / fix embeeded player to support changes at Youtube.
So i do not use YTB on mediaplayer anymore.

:)

New to the PBO and wired hookup seems fine (YouTube displays selections) but when video is selected, it says that file can't be played. Is this a codec problem and how do I fix it?

MedeBO_V4.0.4_SHIZZL_MOD_3.2

works great … creates all the files needed .. only when i do over to the player i keep getting

" not available "

why ?

this is a network share …. i can browse and play the movies just fine over in media " media library " … its only the movie wall that is not working ….

i have added the shourtcuf from media library …

the movie folder does shows up in movie wall … but its not showing the thumbs … cannot browse ..

i tried everything i could find on this forum … followed all guides ..

wonder what am i doing wrong ?

any idea ?

thanks

Screen goes blank after a couple of minutes but still hear sound. Can anyone help?

I hope anyone here would like to patch the 5440_Asian_Img.

I just purchased a PBO core box office and I am in a dead end of trying to play my files from my pc. Here are the things that I did:
1. connected the PBO to my wireless router
2. shared the folder that I wanted to play in the PBO
3. configured the network setting.

After doing all of these, I noticed that I cannot see the work group name of my computer. What should I do. I am using a windows vista starter.

cannot find workgroup by tomtocstomtocs, 06 Feb 2013 02:28

Sorry guys for the question but I'm new to installing unoficial patriot firware to my PBO. Can I install AMP_R9_POHD directly?

Thanks!

Hi guys,

I have installed AMP_r9 POHD and wanted to install 3rd party usb wireless adapter rt3070 (Ralink) using the tutorial found at
www. patriotmemory. com/forums/showthread.php?4543-Adding-support-for-RaLink-USB-Wifi-adapters

Then while executing the command cp /usr/local/bin/wpa_supplicant /usr/local/bin/wpa_supplicant.old I noticed the file system is read only.

Is there a way to install ralink wireless drivers to AMP_r9 POHD??

To answer my own question, I noticed the AMP_r9 POHD is able to detect the usb wireless adapter. Pressing the "title" button will show the SSID.
Now I am getting "test fail" :( any advice?

I have used a usb keyboard to enter the password and it now works.
I hope it helps you folks :)

Thanks to all you in advance,

As I said it works on the PBO with the PBO remote working well. They have developed a way to map the remote codes from different boxes to the firmware being run. Telnet in after you load it and look at /usr/local/etc/irfake/irfake.conf to get an idea of how it was done. They have 4 or sets of mappings in this one.

note: the icon image does not work without modifying the conf file so don't try that one.

Thanks for sharing this gargamon. In the past, at least with the mede8er firmware, changes to the remote control mapping were necessary for many of the functions of the remote to work.

Have you run into any problems regarding using the PBO remote with that firmware?

They now have an AMP_r9 POHD release on www. moservices .org/forum/viewtopic.php?f=12&t=1030 I tried it on my PBO and it worked out of the box. I didn't even need to update the irfake.conf file. It's based on r7317.

I was using the R8 from www . pborus . hostzi . com/1_29_ENGLISH.html, also based on 7317 for a week or so. The R9 is much faster.

Well don't know about how the amp_r8 working for you guys - but I was hoping r7317 to fix the YAMJ set/TV multiple seasons issue from 5440… with amp_r8, NOT yet.
Wonder a ACRBO port possible?

Edit: the issue is regarding Box Sets not being able to displayed properly in YAMJ - pls refer to THIS thread in ACRyan forum: www. acryan .com/forums/viewtopic.php?f=95&t=18566

Another release of AMP_r9 firmware is HERE! www. moservices .org/forum/viewtopic.php?f=12&t=1030 have not test it yet…
Edit: okay I realise this is for Asus O!Play not necessary PBO…

Still, love to Start a petition for a ACRBO port of r7317 - anybody with me? :D

eBay for $4.95 + $2.25 shipping

They do not allow me to post the link. Sorry.

Re: can u buy a remote control? by 7lan7lan, 02 Dec 2012 23:34
page 1123...next »
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License