PBO Basics
Forum » Forum discussion / PBO Basics
Number of threads: 12
Number of posts: 45
rss icon RSS: New threads | New posts
Playback and Basic setup
Order by:
Last post date
Thread starting date
Create a new thread
Thread name Started Posts Recent post
by: jamaroneyjamaroney
21 Apr 2012 12:33
3 by Mason_BaumgarMason_Baumgar
02 Dec 2014 12:14 Jump!
by: RIPPER03RIPPER03
17 Mar 2012 19:07
3 by ConnieKeefeConnieKeefe
01 Dec 2014 11:47 Jump!
dead end
by: tomtocstomtocs
06 Feb 2013 02:28
1  
Searching is not working with PBO.
by: delmarddelmard
07 Mar 2012 09:08
1  
TV set is going dark for a moment and then continues to play video as nothing happened
by: soroka21soroka21
09 Feb 2012 16:18
1  
connected a 2TB HDD to my PBO and my avi files won't play.
by: Shr3kkShr3kk
24 Jan 2012 21:16
1  
Login fails
by: Jimeagle1Jimeagle1
26 Dec 2011 16:58
1  
Reading places that firmware can be flashed with bootcodes 16 and 18 and not sure what one you have?
by: MalouffMalouff
12 Feb 2011 23:43
15 by aasororaasoror
31 Aug 2011 04:32 Jump!
by: lowfattlowfatt
25 Aug 2011 16:54
4 by ptxczptxcz
26 Aug 2011 07:26 Jump!
Because so many people seem to be having problems with this, here is what I did. It has worked like a charm several times, without ANY issues.
by: AtlasC1AtlasC1
20 Mar 2011 23:24
5 by AtlasC1AtlasC1
21 Mar 2011 18:18 Jump!
Should you be experiencing any difficulty transferring files using the Mede8er GUI, please use this guide
by: MalouffMalouff
07 Mar 2011 04:18
2 by aasororaasoror
08 Mar 2011 01:53 Jump!
I can't figure out how to use the HDD on the PBO with stock or alternate firmware.
by: barbecuebarbecue
01 Feb 2011 04:41
8 by barbecuebarbecue
08 Feb 2011 18:27 Jump!
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License